Commit dfed87c8 authored by Corentin Noël's avatar Corentin Noël
Browse files

Require GLib >= 2.62

g_clear_signal_handler has been introduced in GLib 2.62 and is used in the code.
parent 9b3a74c3
Pipeline #212282 passed with stage
in 3 minutes
......@@ -110,7 +110,7 @@ endif
add_project_arguments(common_flags, language: 'c')
# Check required libraries
glib_dep = dependency('glib-2.0', version: '>= 2.53.2')
glib_dep = dependency('glib-2.0', version: '>= 2.62')
gmodule_dep = dependency('gmodule-2.0')
gmodule_export_dep = dependency('gmodule-export-2.0')
gtk_dep = dependency('gtk+-3.0', version: '>= 3.24.0')
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment