Commit 8b138229 authored by Antonio Ospite's avatar Antonio Ospite Committed by Alberto Fanjul

meson: update libgit2-glib-1.0 dependency

Recent gitg code requires APIs from libgit2 >= 0.27.8, specifically:
  - uses new body property
  - updates submodules

Bump the dependency version.
parent 54e42283
Pipeline #76668 passed with stages
in 9 minutes and 1 second