1. 28 Jan, 2018 1 commit
  2. 19 Jan, 2018 1 commit
    • Jehan's avatar
      INSTALL: various fixes. · 21227c25
      Jehan authored
      Adding GIMP 2.8 as compatible regarding plug-ins, fixing a few typos,
      and replacing --enable-vector-icons by --disable-vector-icons (since
      vector icons are now the default).
      21227c25
  3. 03 Jan, 2018 1 commit
    • Jehan's avatar
      INSTALL: add some information about PKG_CONFIG_PATH for mypaint-brushes. · 0f29e670
      Jehan authored
      I didn't think I'd have to be this detailed, but it appears a lot of
      people were not aware that data package .pc files would end up under
      share/pkgconfig/ (and not lib/) and have problems with installing this
      new "mypaint-brushes" dependency. Hopefully this will be enough.
      0f29e670
  4. 02 Jan, 2018 1 commit
    • Jehan's avatar
      INSTALL: use spaces instead of tabs for pretty-printing. · 1e259e33
      Jehan authored
      Using tabs aligns text correctly only if the viewer display tabs the
      same size as the editor. Using spaces allows always having well aligned
      texts, especially in table-like outputs like this dependency listing.
      1e259e33
  5. 01 Jan, 2018 2 commits
  6. 13 Dec, 2017 2 commits
    • Jehan's avatar
      INSTALL: update dependency information. · 7d8dd66e
      Jehan authored
      It seems we forgot to move librsvg from optional to mandatory
      dependency. Also add RawTherapee as an optional runtime dependency.
      Finally reorder the lists alphabetically.
      7d8dd66e
    • Jehan's avatar
      Bug 791397 - Gimp import multi page PDF only imports first page. · a207570c
      Jehan authored
      Poppler and poppler-data are now hard dependencies.
      PDF is a common-enough format nowadays that import support is likely
      considered as a granted feature by everyone. Moreover the current
      fallback to the PostScript plug-in for PDF support just gives a degraded
      experience with less features (and probably a lot of bugs since
      basically nobody uses this code).
      Poppler-data is also considered mandatory because non-western language
      support should never be considered an "option". People using non-western
      languages are not second class citizens and therefore if we say that PDF
      import is now a hard feature, it should also include PDF using CJK or
      Cyrillic languages.
      a207570c
  7. 10 May, 2017 1 commit
  8. 02 Oct, 2016 1 commit
  9. 11 Sep, 2016 1 commit
  10. 16 Aug, 2016 2 commits
  11. 13 Jun, 2016 1 commit
  12. 11 Jun, 2016 1 commit
  13. 02 Jun, 2016 1 commit
  14. 01 Jun, 2016 2 commits
  15. 27 May, 2016 1 commit
  16. 28 Dec, 2015 2 commits
  17. 25 Dec, 2015 1 commit
  18. 30 Mar, 2015 3 commits
  19. 27 Aug, 2014 1 commit
  20. 16 Aug, 2014 1 commit
  21. 13 Aug, 2014 2 commits
  22. 12 Aug, 2014 1 commit
  23. 28 Jul, 2014 2 commits
  24. 22 Jul, 2014 1 commit
  25. 13 Jul, 2014 1 commit
  26. 30 May, 2014 1 commit
  27. 02 May, 2014 1 commit
  28. 03 Feb, 2014 3 commits
  29. 03 Nov, 2013 1 commit