Commit fd8fd89d authored by Michael Natterer's avatar Michael Natterer 😴

configure.ac: require lcms >= 2.8

parent 31d6c7df
......@@ -387,7 +387,7 @@ static gchar *
sanity_check_lcms (void)
{
#define LCMS_REQUIRED_MAJOR 2
#define LCMS_REQUIRED_MINOR 7
#define LCMS_REQUIRED_MINOR 8
gint lcms_version = cmsGetEncodedCMMversion ();
......
......@@ -69,7 +69,7 @@ m4_define([poppler_data_required_version], [0.4.7])
m4_define([libgudev_required_version], [167])
m4_define([gexiv2_required_version], [0.10.6])
m4_define([libmypaint_required_version], [1.3.0])
m4_define([lcms_required_version], [2.7])
m4_define([lcms_required_version], [2.8])
m4_define([libpng_required_version], [1.6.25])
m4_define([liblzma_required_version], [5.0.0])
m4_define([openexr_required_version], [1.6.1])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment