Commit f1ff239d authored by Ell's avatar Ell

configure.ac: require GEGL >= 0.4.9

parent 5446163e
......@@ -518,7 +518,7 @@ sanity_check_gegl (void)
#define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 4
#define GEGL_REQUIRED_MICRO 8
#define GEGL_REQUIRED_MICRO 9
gegl_get_version (&gegl_major_version,
&gegl_minor_version,
......
......@@ -45,7 +45,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.56])
m4_define([gegl_major_minor_version], [0.4])
m4_define([gegl_micro_version], [8])
m4_define([gegl_micro_version], [9])
m4_define([gegl_required_version],
[gegl_major_minor_version.gegl_micro_version])
m4_define([glib_required_version], [2.56.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment