Commit dabd9661 authored by Michael Schumacher's avatar Michael Schumacher Committed by Michael Schumacher

bumped minimum required Python version to 2.5.0, because of

2008-09-03  Michael Schumacher  <schumaml@cvs.gnome.org>

	* configure.in: bumped minimum required Python version to 2.5.0,
	because of PyInt_AsSsize_t. Fixes bug #550576.

svn path=/trunk/; revision=26841
parent a4d69879
2008-09-03 Michael Schumacher <schumaml@cvs.gnome.org>
* configure.in: bumped minimum required Python version to 2.5.0,
because of PyInt_AsSsize_t. Fixes bug #550576.
2008-09-03 Sven Neumann <sven@gimp.org>
* README.i18n: removed lots of outdated information directed at
......
......@@ -1636,8 +1636,8 @@ m4_define([pycheck_error], [
if test "x$enable_python" != xno; then
enable_python="yes"
# check for Python
AM_PATH_PYTHON(2.3.5,,
[AC_MSG_ERROR([pycheck_error([Python 2.3.5 or newer], [it])])])
AM_PATH_PYTHON(2.5.0,,
[AC_MSG_ERROR([pycheck_error([Python 2.5.0 or newer], [it])])])
AM_CHECK_PYTHON_HEADERS(,
[AC_MSG_ERROR([pycheck_error([Python headers], [them])])])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment