Commit d8fbc7d2 authored by Michael Natterer's avatar Michael Natterer 😴 Committed by Michael Natterer

depend on gtk+ >= 2.8.8 also at runtime. We don't want to debug

2006-01-05  Michael Natterer  <mitch@gimp.org>

	* app/gui/gui.c (gui_sanity_check): depend on gtk+ >= 2.8.8 also
	at runtime. We don't want to debug everybody's gtk problems...
parent 9ff24722
2006-01-05 Michael Natterer <mitch@gimp.org>
* app/gui/gui.c (gui_sanity_check): depend on gtk+ >= 2.8.8 also
at runtime. We don't want to debug everybody's gtk problems...
2006-01-05 Sven Neumann <sven@gimp.org>
* configure.in: depend on gtk+ >= 2.8.8 (see bug #325794).
......
......@@ -247,7 +247,7 @@ gui_sanity_check (void)
#define GTK_REQUIRED_MAJOR 2
#define GTK_REQUIRED_MINOR 8
#define GTK_REQUIRED_MICRO 0
#define GTK_REQUIRED_MICRO 8
mismatch = gtk_check_version (GTK_REQUIRED_MAJOR,
GTK_REQUIRED_MINOR,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment