Commit d23f6ad2 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

added some empty lines to improve readability of the output in case of

2004-07-20  Sven Neumann  <sven@gimp.org>

	* autogen.sh: added some empty lines to improve readability of the
	output in case of problems.

	* configure.in: bumped version number to 2.1.3.
parent 6594d74c
2004-07-20 Sven Neumann <sven@gimp.org>
* autogen.sh: added some empty lines to improve readability of the
output in case of problems.
* configure.in: bumped version number to 2.1.3.
2004-07-19 Helvetix Victorinox <helvetix@gimp.org> 2004-07-19 Helvetix Victorinox <helvetix@gimp.org>
* app/composite/gimp-composite-mmx.c * app/composite/gimp-composite-mmx.c
......
...@@ -67,6 +67,7 @@ else ...@@ -67,6 +67,7 @@ else
echo " You must have libtool installed to compile $PROJECT." echo " You must have libtool installed to compile $PROJECT."
echo " Install the appropriate package for your distribution," echo " Install the appropriate package for your distribution,"
echo " or get the source tarball at ftp://ftp.gnu.org/pub/gnu/" echo " or get the source tarball at ftp://ftp.gnu.org/pub/gnu/"
echo
DIE=1; DIE=1;
fi fi
...@@ -80,6 +81,7 @@ else ...@@ -80,6 +81,7 @@ else
echo " You must have autoconf installed to compile $PROJECT." echo " You must have autoconf installed to compile $PROJECT."
echo " Download the appropriate package for your distribution," echo " Download the appropriate package for your distribution,"
echo " or get the source tarball at ftp://ftp.gnu.org/pub/gnu/autoconf/" echo " or get the source tarball at ftp://ftp.gnu.org/pub/gnu/autoconf/"
echo
DIE=1; DIE=1;
fi fi
...@@ -99,6 +101,7 @@ else ...@@ -99,6 +101,7 @@ else
echo " You must have automake 1.6 or newer installed to compile $PROJECT." echo " You must have automake 1.6 or newer installed to compile $PROJECT."
echo " Download the appropriate package for your distribution," echo " Download the appropriate package for your distribution,"
echo " or get the source tarball at ftp://ftp.gnu.org/pub/gnu/automake/" echo " or get the source tarball at ftp://ftp.gnu.org/pub/gnu/automake/"
echo
DIE=1 DIE=1
fi fi
...@@ -118,6 +121,7 @@ else ...@@ -118,6 +121,7 @@ else
echo " You must have glib-gettextize installed to compile $PROJECT." echo " You must have glib-gettextize installed to compile $PROJECT."
echo " glib-gettextize is part of glib-2.0, so you should already" echo " glib-gettextize is part of glib-2.0, so you should already"
echo " have it. Make sure it is in your PATH." echo " have it. Make sure it is in your PATH."
echo
DIE=1 DIE=1
fi fi
...@@ -131,6 +135,7 @@ else ...@@ -131,6 +135,7 @@ else
echo " You must have intltool installed to compile $PROJECT." echo " You must have intltool installed to compile $PROJECT."
echo " Get the latest version from" echo " Get the latest version from"
echo " ftp://ftp.gnome.org/pub/GNOME/sources/intltool/" echo " ftp://ftp.gnome.org/pub/GNOME/sources/intltool/"
echo
DIE=1 DIE=1
fi fi
...@@ -153,6 +158,7 @@ if (intltoolize --version) < /dev/null > /dev/null 2>&1; then ...@@ -153,6 +158,7 @@ if (intltoolize --version) < /dev/null > /dev/null 2>&1; then
echo " problems until a newer version of intltool is released." echo " problems until a newer version of intltool is released."
echo echo
echo " This problem is harmless, you may continue the build." echo " This problem is harmless, you may continue the build."
echo
else else
echo "yes" echo "yes"
fi fi
...@@ -171,6 +177,7 @@ else ...@@ -171,6 +177,7 @@ else
echo " You must have xsltproc installed to compile $PROJECT." echo " You must have xsltproc installed to compile $PROJECT."
echo " Get the latest version from" echo " Get the latest version from"
echo " ftp://ftp.gnome.org/pub/GNOME/sources/libxslt/" echo " ftp://ftp.gnome.org/pub/GNOME/sources/libxslt/"
echo
DIE=1 DIE=1
fi fi
......
...@@ -12,7 +12,7 @@ AC_PREREQ(2.54) ...@@ -12,7 +12,7 @@ AC_PREREQ(2.54)
m4_define([gimp_major_version], [2]) m4_define([gimp_major_version], [2])
m4_define([gimp_minor_version], [1]) m4_define([gimp_minor_version], [1])
m4_define([gimp_micro_version], [2]) m4_define([gimp_micro_version], [3])
m4_define([gimp_real_version], m4_define([gimp_real_version],
[gimp_major_version.gimp_minor_version.gimp_micro_version]) [gimp_major_version.gimp_minor_version.gimp_micro_version])
m4_define([gimp_version], [gimp_real_version]) m4_define([gimp_version], [gimp_real_version])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment