Commit af5732ec authored by Jehan's avatar Jehan

configure: s/libpoppler/libpoppler-glib/

To be precise, we require the libpoppler-glib, which is optional when
building poppler. It is more informative to be accurate.
parent 5fb5327f
......@@ -82,9 +82,9 @@ header files installed.
10. You may want to install other third party libraries or programs
that are needed for some of the available plug-ins. We recommend
to check that the following libraries are installed: libpoppler,
libtiff, webkit, libmng, librsvg, libwmf, libgs (Ghostscript),
libaa and libjasper.
to check that the following libraries are installed: libjasper,
libpoppler-glib, libtiff, webkit, libmng, librsvg, libwmf, libaa
and libgs (Ghostscript).
Note that to be able to render CJK (Asian) and Cyrillic characters
in pdf-imported files, the data package `poppler-data` needs to be
......@@ -141,7 +141,7 @@ header files installed.
libjasper - JPEG 2000
libmng - MNG
openexr @OPENEXR_REQUIRED_VERSION@ OpenEXR
libpoppler @POPPLER_REQUIRED_VERSION@ PDF import
libpoppler-glib @POPPLER_REQUIRED_VERSION@ PDF import
poppler-data @POPPLER_DATA_REQUIRED_VERSION@ PDF import (optional: rendering of CJK and Cyrillic)
cairo-pdf @CAIRO_PDF_REQUIRED_VERSION@ PDF export
python 2 @PYTHON2_REQUIRED_VERSION@ Python plug-ins
......
......@@ -1515,7 +1515,7 @@ if test "x$with_poppler" != xno; then
[have_poppler='yes (Cyrillic and CJK support: no or poppler-data < poppler_data_required_version)']
)
],
have_poppler="Using PostScript plug-in (libpoppler not found)")
have_poppler="Using PostScript plug-in (libpoppler-glib not found)")
else
have_poppler="Using PostScript plug-in (libpoppler support disabled)"
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment