Commit ad2ec0b5 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

require gimp-2.0 >= $GIMP_APP_VERSION.

2007-02-05  Sven Neumann  <sven@gimp.org>

	* gimpui.pc.in (Requires): require gimp-2.0 >= 
$GIMP_APP_VERSION.


svn path=/trunk/; revision=21850
parent 143ab1cb
2007-02-05 Sven Neumann <sven@gimp.org>
* gimpui.pc.in (Requires): require gimp-2.0 >= $GIMP_APP_VERSION.
2007-02-05 Sven Neumann <sven@gimp.org>
* gimp.pc.in (Requires)
......@@ -6,6 +6,6 @@ includedir=@includedir@
Name: GIMP UI
Description: GIMP User Interface Library
Version: @GIMP_REAL_VERSION@
Requires: gimp-@GIMP_PKGCONFIG_VERSION@ gtk+-2.0 >= @GTK_REQUIRED_VERSION@
Requires: gimp-@GIMP_PKGCONFIG_VERSION@ >= @GIMP_APP_VERSION@ gtk+-2.0 >= @GTK_REQUIRED_VERSION@
Libs: -L${libdir} -lgimpui-@GIMP_API_VERSION@ -lgimpwidgets-@GIMP_API_VERSION@ -lgimpmodule-@GIMP_API_VERSION@
Cflags: -I${includedir}/gimp-@GIMP_API_VERSION@
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment