Commit a3071d26 authored by Michael Natterer's avatar Michael Natterer 😴

configure.ac: require babl >= 0.1.45 and GEGL => 0.3.31

and set gimp_version to "2.10.0-RC1-git" so we can distinguish it
from the RC1 tarball.
parent 04a798d7
......@@ -480,7 +480,7 @@ sanity_check_babl (void)
#define BABL_REQUIRED_MAJOR 0
#define BABL_REQUIRED_MINOR 1
#define BABL_REQUIRED_MICRO 44
#define BABL_REQUIRED_MICRO 45
babl_get_version (&babl_major_version,
&babl_minor_version,
......@@ -518,7 +518,7 @@ sanity_check_gegl (void)
#define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 3
#define GEGL_REQUIRED_MICRO 30
#define GEGL_REQUIRED_MICRO 31
gegl_get_version (&gegl_major_version,
&gegl_minor_version,
......
......@@ -20,7 +20,7 @@ m4_define([gimp_binary_age],
[m4_eval(100 * gimp_minor_version + gimp_micro_version)])
# For overriding the version string. Comment out if not needed.
m4_define([gimp_version], [2.10.0-RC1])
m4_define([gimp_version], [2.10.0-RC1-git])
# This is the X.Y used in -lgimp-X.Y
m4_define([gimp_api_version], [2.0])
......@@ -43,8 +43,8 @@ m4_define([gimp_stable],
m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.44])
m4_define([gegl_required_version], [0.3.30])
m4_define([babl_required_version], [0.1.45])
m4_define([gegl_required_version], [0.3.31])
m4_define([glib_required_version], [2.54.2])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment