Commit 9a043d0f authored by Jehan's avatar Jehan

Issue #4251: (meson) dbus-glib-1 not required.

As written in previous commit, this is not a dependency since commit
c4460e84.
parent 5f2a6940
Pipeline #131435 passed with stages
in 29 minutes and 53 seconds
......@@ -29,7 +29,7 @@ libappgui = static_library('appgui',
include_directories: [ rootInclude, rootAppInclude, ],
c_args: '-DG_LOG_DOMAIN="Gimp-GUI"',
dependencies: [
cairo, dbus_glib, gegl, gdk_pixbuf, gio_specific, gtk3
cairo, gegl, gdk_pixbuf, gio_specific, gtk3
],
install: false,
)
......@@ -3,7 +3,7 @@ apptests_includes = [
rootInclude, rootAppInclude
]
apptests_deps = [
pangocairo, pangoft2, gtk3, dbus_glib, gegl, appstream_glib,
pangocairo, pangoft2, gtk3, gegl, appstream_glib,
]
apptests_links = [
libapp,
......
......@@ -324,8 +324,6 @@ babl = dependency('babl', version: '>='+babl_minver)
cairo_minver = '1.12.2'
cairo = dependency('cairo', version: '>='+cairo_minver)
dbus_glib = dependency('dbus-glib-1')
# fontconfig_name = platform_windows ? 'fontconfig_win32' : 'fontconfig'
fontconfig_name = 'fontconfig'
fontconfig_minver = '2.12.4'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment