Commit 969e0521 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

adjusted version numbers, added warning

2001-01-17  Sven Neumann  <sven@gimp.org>

	* INSTALL: adjusted version numbers, added warning

	* configure.in: changed .gimp to .gimp-1.3
parent 54eede58
2001-01-17 Sven Neumann <sven@gimp.org>
* INSTALL: adjusted version numbers, added warning
* configure.in: changed .gimp to .gimp-1.3
2001-01-17 Michael Natterer <mitch@gimp.org>
* app/gimprc.c: factored the color parsing code out to the new
......
There are six basic steps to building and installing the
GIMP:
THIS IS A DEVELOPMENT VERSION OF THE GIMP !! YOU SHOULD BE USING THE
STABLE VERSION 1.2 INSTEAD !! YOU HAVE BEEN WARNED!
There are six basic steps to building and installing the GIMP:
1. You need to have installed GTK version 1.2.8 or better. Do not try
to use the unstable GTK+ versions 1.3.x, it will not work.
......@@ -24,8 +27,8 @@ packages are included below. Here is an illustration of commands that
might be used to build and install the GIMP. The actual configuration,
compilation and installation output is not shown.
% tar xvfz gimp-1.2.0.tar.gz # unpack the sources
% cd gimp-1.2.0 # change to the toplevel directory
% tar xvfz gimp-1.3.0.tar.gz # unpack the sources
% cd gimp-1.3.0 # change to the toplevel directory
% ./configure # run the `configure' script
% make # build the GIMP
% make install # install the GIMP
......@@ -56,8 +59,8 @@ recognizes. These are:
is intended primarily as a convenience for developers.
4. --enable-gimpdir=DIR. This option changes the default directory
the gimp uses to search for its configuration files from ~/.gimp (the
directory .gimp in the users home directory) to DIR.
the gimp uses to search for its configuration files from ~/.gimp-1.3
(the directory .gimp-1.3 in the users home directory) to DIR.
5. --enable-perl and --disable-perl. The perl extension does not build
on all systems. If you experience problems use --disable-perl
......
......@@ -60,7 +60,7 @@ AC_ARG_ENABLE(ansi, [ --enable-ansi turn on strict ansi [default=no]]
dnl Possibly change default gimpdir from .gimp
gimpdir=.$PACKAGE-$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION
AC_ARG_ENABLE(gimpdir, [ --enable-gimpdir=DIR change default gimpdir from .gimp to DIR],
AC_ARG_ENABLE(gimpdir, [ --enable-gimpdir=DIR change default gimpdir from .gimp-1.3 to DIR],
if eval "test x$enable_gimpdir != x"; then
if eval "test x$enable_gimpdir != xyes"; then
gimpdir=$enable_gimpdir
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment