Commit 8a82bff4 authored by Jehan's avatar Jehan

INSTALL: wrong list numbering.

parent b8aabcac
......@@ -70,39 +70,39 @@ header files installed.
will likely have it installed, but you may have to install a
development package for the headers.
9. The file-compressor plug-in requires zlib, libbzip2, and liblzma to
7. The file-compressor plug-in requires zlib, libbzip2, and liblzma to
be installed. All these libraries are required dependencies.
10. For metadata access GIMP requires the gexiv2 library. It is hosted
8. For metadata access GIMP requires the gexiv2 library. It is hosted
at http://redmine.yorba.org/projects/gexiv2/wiki .
11. Some other third party libraries or programs are needed for some
9. Some other third party libraries or programs are needed for some
of the available plug-ins. libpng, libjpeg and lcms are hard
dependencies that can not be disabled.
12. You may want to install other third party libraries or programs
10. You may want to install other third party libraries or programs
that are needed for some of the available plug-ins. We recommend
to check that the following libraries are installed: libpoppler,
libtiff, webkit, libmng, librsvg, libwmf, libgs (Ghostscript),
libaa and libjasper.
13. The Python extension requires Python 2 development headers (@PYTHON2_REQUIRED_VERSION@
11. The Python extension requires Python 2 development headers (@PYTHON2_REQUIRED_VERSION@
or newer) to be present. You will also need PyGTK and the
respective development headers.
14. Configure GIMP by running the `configure' script. You may want
12. Configure GIMP by running the `configure' script. You may want
to pass some options to it, see below.
15. Build GIMP by running `make'. The use of GNU make is recommended.
13. Build GIMP by running `make'. The use of GNU make is recommended.
If you need to tweak the build to make it work with other flavours
of make, we'd appreciate if you'd send us a patch with the changes.
16. Install GIMP by running `make install'. In order to avoid clashes
14. Install GIMP by running `make install'. In order to avoid clashes
with other versions of GIMP, we install a binary called gimp-@GIMP_APP_VERSION@.
By default there's also a link created so that you can type 'gimp'
to start gimp-@GIMP_APP_VERSION@.
17. Summary of required packages and what version you need:
15. Summary of required packages and what version you need:
ATK: @ATK_REQUIRED_VERSION@
babl: @BABL_REQUIRED_VERSION@
......@@ -122,7 +122,7 @@ header files installed.
pangocairo: @PANGOCAIRO_REQUIRED_VERSION@
zlib
18. Summary of optional packages:
16. Summary of optional packages:
Package Name Version Feature
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment