Commit 86f16182 authored by Sven Neumann's avatar Sven Neumann

update the glib and gtk+ requirements

we require a recent git checkout from GEGL, so check for 0.0.23
parent 2ff4bbd1
......@@ -34,16 +34,17 @@ header files installed.
Intltool can be downloaded from
http://ftp.gnome.org/pub/gnome/sources/intltool/
3. You need to have GEGL version 0.0.18 or newer and babl version
0.0.22 or newer. You can get them from http://gegl.org/ or clone
3. You need to have GEGL version 0.0.23 or newer and babl version
0.0.23 or newer. You can get them from http://gegl.org/ or clone
them from the GNOME git repository:
git://git.gnome.org/babl
git://git.gnome.org/gegl
4. You need to have installed GTK+ version 2.14.4 or newer. GIMP
also need a recent versions of GLib (>= 2.18.0) and Pango (>= 1.20.1).
Sources for these can be grabbed from ftp://ftp.gtk.org/.
4. You need to have installed GTK+ version 2.16.1 or newer.
GIMP also need a recent versions of GLib (>= 2.20.0) and
Pango (>= 1.20.1). Sources for these can be grabbed from
ftp://ftp.gtk.org/.
5. We use cairo, which is hosted at http://www.cairographics.org/.
......
......@@ -41,7 +41,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.0.23])
m4_define([gegl_required_version], [0.0.22])
m4_define([gegl_required_version], [0.0.23])
m4_define([glib_required_version], [2.20.0])
m4_define([gtk_required_version], [2.16.1])
m4_define([gdk_pixbuf_required_version], [gtk_required_version])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment