Commit 7dfe81f1 authored by Ell's avatar Ell

configure.ac: require GEGL >= 0.3.29

parent ee6e981c
......@@ -518,7 +518,7 @@ sanity_check_gegl (void)
#define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 3
#define GEGL_REQUIRED_MICRO 28
#define GEGL_REQUIRED_MICRO 29
gegl_get_version (&gegl_major_version,
&gegl_minor_version,
......
......@@ -44,7 +44,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.42])
m4_define([gegl_required_version], [0.3.28])
m4_define([gegl_required_version], [0.3.29])
m4_define([glib_required_version], [2.54.2])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment