Commit 79e4a22f authored by Jehan's avatar Jehan

INSTALL: add info about new mypaint-brushes dependency.

parent f8e1d3b9
......@@ -84,6 +84,11 @@ header files installed.
https://github.com/mypaint/libmypaint
We also need the mypaint-brushes data package with is currently
hosted by Jehan, until the MyPaint project takes care of it:
https://github.com/Jehan/mypaint-brushes
11. You may want to install other third party libraries or programs
that are needed for some of the available plug-ins. We recommend
to check that the following libraries are installed: libjasper,
......@@ -115,29 +120,30 @@ header files installed.
Package Name Version
ATK @ATK_REQUIRED_VERSION@
babl @BABL_REQUIRED_VERSION@
cairo @CAIRO_REQUIRED_VERSION@
Fontconfig @FONTCONFIG_REQUIRED_VERSION@
freetype2 @FREETYPE2_REQUIRED_VERSION@
GDK-PixBuf @GDK_PIXBUF_REQUIRED_VERSION@
GEGL @GEGL_REQUIRED_VERSION@
ATK @ATK_REQUIRED_VERSION@
babl @BABL_REQUIRED_VERSION@
cairo @CAIRO_REQUIRED_VERSION@
Fontconfig @FONTCONFIG_REQUIRED_VERSION@
freetype2 @FREETYPE2_REQUIRED_VERSION@
GDK-PixBuf @GDK_PIXBUF_REQUIRED_VERSION@
GEGL @GEGL_REQUIRED_VERSION@
GIO
GLib @GLIB_REQUIRED_VERSION@
GLib @GLIB_REQUIRED_VERSION@
glib-networking
GTK+ @GTK_REQUIRED_VERSION@
HarfBuzz @HARFBUZZ_REQUIRED_VERSION@
GTK+ @GTK_REQUIRED_VERSION@
HarfBuzz @HARFBUZZ_REQUIRED_VERSION@
libbzip2
libjpeg
liblzma @LIBLZMA_REQUIRED_VERSION@
libmypaint @LIBMYPAINT_REQUIRED_VERSION@
libpng @LIBPNG_REQUIRED_VERSION@
libpoppler-glib @POPPLER_REQUIRED_VERSION@
librsvg @RSVG_REQUIRED_VERSION@
liblzma @LIBLZMA_REQUIRED_VERSION@
libmypaint @LIBMYPAINT_REQUIRED_VERSION@
libpng @LIBPNG_REQUIRED_VERSION@
libpoppler-glib @POPPLER_REQUIRED_VERSION@
librsvg @RSVG_REQUIRED_VERSION@
libtiff
Little CMS @LCMS_REQUIRED_VERSION@
pangocairo @PANGOCAIRO_REQUIRED_VERSION@
poppler-data @POPPLER_DATA_REQUIRED_VERSION@
Little CMS @LCMS_REQUIRED_VERSION@
mypaint-brushes-1.0
pangocairo @PANGOCAIRO_REQUIRED_VERSION@
poppler-data @POPPLER_DATA_REQUIRED_VERSION@
zlib
18. Summary of optional packages:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment