Commit 6f61a7d4 authored by Ell's avatar Ell

configure.ac: require babl >= 0.1.60

(cherry picked from commit 3821ce4b)
parent 5b93eee5
......@@ -480,7 +480,7 @@ sanity_check_babl (void)
#define BABL_REQUIRED_MAJOR 0
#define BABL_REQUIRED_MINOR 1
#define BABL_REQUIRED_MICRO 58
#define BABL_REQUIRED_MICRO 60
babl_get_version (&babl_major_version,
&babl_minor_version,
......
......@@ -45,7 +45,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([alsa_required_version], [1.0.0])
m4_define([atk_required_version], [2.2.0])
m4_define([babl_required_version], [0.1.58])
m4_define([babl_required_version], [0.1.60])
m4_define([cairo_pdf_required_version], [1.12.2])
m4_define([cairo_required_version], [1.12.2])
m4_define([fontconfig_required_version], [2.12.4])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment