Commit 5c614fec authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

include pangoft2 in PANGOCAIRO_CFLAGS and PANGOCAIRO_LIBS. We are still

2008-11-01  Sven Neumann  <sven@gimp.org>

	* configure.in: include pangoft2 in PANGOCAIRO_CFLAGS and
	PANGOCAIRO_LIBS. We are still using API that is in PangoFT2.


svn path=/trunk/; revision=27518
parent f7287be7
2008-11-01 Sven Neumann <sven@gimp.org>
* configure.in: include pangoft2 in PANGOCAIRO_CFLAGS and
PANGOCAIRO_LIBS. We are still using API that is in PangoFT2.
2008-11-01 Michael Natterer <mitch@gimp.org>
* app/tools/gimptool.[ch]
......
......@@ -497,7 +497,7 @@ fi
PKG_CHECK_MODULES(CAIRO, cairo >= cairo_required_version)
PKG_CHECK_MODULES(PANGOCAIRO,
pangocairo >= pangocairo_required_version freetype2, :,
pangocairo >= pangocairo_required_version pangoft2, :,
AC_MSG_ERROR([Test for PangoCairo failed.
*** We require Pango with the optional support for Cairo compiled in.
*** See the file 'INSTALL' for more help.]))
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment