Commit 5ab05db8 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

set the default minimum version to 1.3.18.

2003-08-21  Sven Neumann  <sven@gimp.org>

	* m4macros/gimp-2.0.m4: set the default minimum version to 1.3.18.
parent ddef5fb8
2003-08-21 Sven Neumann <sven@gimp.org>
* m4macros/gimp-2.0.m4: set the default minimum version to 1.3.18.
2003-08-21 Simon Budig <simon@gimp.org>
* app/tools/gimpvectortool.c: Don't allow to create a new stroke
......@@ -30,7 +30,7 @@ AC_ARG_ENABLE(gimptest, [ --disable-gimptest Do not try to compile and run
fi
AC_PATH_PROG(GIMPTOOL, gimptool-1.3, no)
min_gimp_version=ifelse([$1], ,1.3.0,$1)
min_gimp_version=ifelse([$1], ,1.3.18,$1)
AC_MSG_CHECKING(for GIMP - version >= $min_gimp_version)
no_gimp=""
if test "$GIMPTOOL" = "no" ; then
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment