Commit 5a6b00ea authored by Michael Natterer's avatar Michael Natterer

Revert "depend on babl-0.1.50"

This reverts commit 0aec661c
which accidentially deleted the start of configure.ac
parent 0aec661c
......@@ -480,7 +480,7 @@ sanity_check_babl (void)
#define BABL_REQUIRED_MAJOR 0
#define BABL_REQUIRED_MINOR 1
#define BABL_REQUIRED_MICRO 50
#define BABL_REQUIRED_MICRO 48
babl_get_version (&babl_major_version,
&babl_minor_version,
......
babl_required_version], [0.1.50])
# Process this file with autoconf to produce a configure script.
AC_PREREQ(2.54)
# Making releases on the stable branch:
# gimp_micro_version += 1;
# gimp_interface_age += 1;
#
# For a description of libtool version variables, see:
# devel-docs/libtool-instructions.txt
m4_define([gimp_major_version], [2])
m4_define([gimp_minor_version], [10])
m4_define([gimp_micro_version], [1])
m4_define([gimp_real_version],
[gimp_major_version.gimp_minor_version.gimp_micro_version])
m4_define([gimp_version], [gimp_real_version])
m4_define([gimp_interface_age], [1])
m4_define([gimp_binary_age],
[m4_eval(100 * gimp_minor_version + gimp_micro_version)])
# For overriding the version string. Comment out if not needed.
# m4_define([gimp_version], [2.10.0])
# This is the X.Y used in -lgimp-X.Y
m4_define([gimp_api_version], [2.0])
# Versions used for apps, plugins, tools, pkg-config files, and data,
# as well as global and user prefs
m4_define([gimp_app_version], [2.10])
m4_define([gimp_plugin_version], [2.0])
m4_define([gimp_tool_version], [2.0])
m4_define([gimp_pkgconfig_version], [2.0])
m4_define([gimp_data_version], [2.0])
m4_define([gimp_sysconf_version], [2.0])
m4_define([gimp_user_version], [2.10])
m4_define([gimp_unstable],
m4_if(m4_eval(gimp_minor_version % 2), [1], [yes], [no]))
m4_define([gimp_stable],
m4_if(m4_eval(gimp_minor_version % 2), [0], [yes], [no]))
m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.48])
m4_define([gegl_major_minor_version], [0.4])
m4_define([gegl_micro_version], [2])
m4_define([gegl_required_version],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment