Commit 530a2bd9 authored by Jehan's avatar Jehan

INSTALL: add some recommended dependencies to GEGL.

This is a "for info" comment so that packagers don't forget them when we
sometimes depend on some specific GEGL dependencies.
parent c9a382f7
......@@ -45,6 +45,10 @@ header files installed.
https://gitlab.gnome.org/GNOME/babl.git
https://gitlab.gnome.org/GNOME/gegl.git
Note: install GEGL with libumfpack (SuiteSparse) for alternative Matting
engine "gegl:matting-levin" and OpenEXR library for OpenEXR format
support.
4. You need to have installed GTK+ version @GTK_REQUIRED_VERSION@ or newer.
GIMP also needs a recent version of GLib (>= @GLIB_REQUIRED_VERSION@), GDK-Pixbuf
(>= @GDK_PIXBUF_REQUIRED_VERSION@), and Pango (>= @PANGOCAIRO_REQUIRED_VERSION@). Sources for these can be grabbed
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment