Commit 45c05f5f authored by Michael Natterer's avatar Michael Natterer 😴

Require GLib >= 2.22.0

parent c58eee02
......@@ -44,7 +44,7 @@ header files installed.
git://git.gnome.org/gegl
4. You need to have installed GTK+ version 2.18.1 or newer.
GIMP also need a recent versions of GLib (>= 2.20.0) and
GIMP also need a recent versions of GLib (>= 2.22.0) and
Pango (>= 1.20.1). Sources for these can be grabbed from
ftp://ftp.gtk.org/.
......
......@@ -120,7 +120,7 @@ static gchar *
sanity_check_glib (void)
{
#define GLIB_REQUIRED_MAJOR 2
#define GLIB_REQUIRED_MINOR 20
#define GLIB_REQUIRED_MINOR 22
#define GLIB_REQUIRED_MICRO 0
const gchar *mismatch = glib_check_version (GLIB_REQUIRED_MAJOR,
......
......@@ -42,7 +42,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.0])
m4_define([gegl_required_version], [0.1.0])
m4_define([glib_required_version], [2.20.0])
m4_define([glib_required_version], [2.22.0])
m4_define([gtk_required_version], [2.18.1])
m4_define([gdk_pixbuf_required_version], [gtk_required_version])
m4_define([cairo_required_version], [1.6.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment