Commit 3821ce4b authored by Ell's avatar Ell

configure.ac: require babl >= 0.1.60

parent 786bfa51
...@@ -480,7 +480,7 @@ sanity_check_babl (void) ...@@ -480,7 +480,7 @@ sanity_check_babl (void)
#define BABL_REQUIRED_MAJOR 0 #define BABL_REQUIRED_MAJOR 0
#define BABL_REQUIRED_MINOR 1 #define BABL_REQUIRED_MINOR 1
#define BABL_REQUIRED_MICRO 58 #define BABL_REQUIRED_MICRO 60
babl_get_version (&babl_major_version, babl_get_version (&babl_major_version,
&babl_minor_version, &babl_minor_version,
......
...@@ -46,7 +46,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program]) ...@@ -46,7 +46,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
m4_define([alsa_required_version], [1.0.0]) m4_define([alsa_required_version], [1.0.0])
m4_define([appstream_glib_required_version], [0.7.7]) m4_define([appstream_glib_required_version], [0.7.7])
m4_define([atk_required_version], [2.4.0]) m4_define([atk_required_version], [2.4.0])
m4_define([babl_required_version], [0.1.58]) m4_define([babl_required_version], [0.1.60])
m4_define([cairo_required_version], [1.14.0]) m4_define([cairo_required_version], [1.14.0])
m4_define([cairo_pdf_required_version], [1.12.2]) m4_define([cairo_pdf_required_version], [1.12.2])
m4_define([fontconfig_required_version], [2.12.4]) m4_define([fontconfig_required_version], [2.12.4])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment