Commit 32730788 authored by Sven Neumann's avatar Sven Neumann

made the warning about the library search path problem more prominent

parent a98adfd8
......@@ -10,7 +10,8 @@ GIMP 2.3 replaces earlier GIMP 2.x versions. It is advised that you
uninstall them before installing GIMP 2.3. If you want to keep your
older GIMP 2.x installation in parallel to GIMP 2.3, you have to
choose a separate prefix which is not in your default library search
path.
path. Otherwise your GIMP 2.2 or GIMP 2.0 installation will start to
use the new libraries. You have been warned.
If you think you found a bug in this version, please make sure that it
hasn't been reported earlier and that it is not just new stuff that is
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment