Commit 2aaa1334 authored by Michael Natterer's avatar Michael Natterer 😴

libgimpmodude: increment GIMP_MODULE_ABI_VERSION

We don't want 2.x modules to be loaded into 2.99
parent f676f2aa
......@@ -51,7 +51,7 @@ G_BEGIN_DECLS
* - one of the classes implemented by modules (currently #GimpColorDisplay,
* #GimpColorSelector and #GimpController).
**/
#define GIMP_MODULE_ABI_VERSION 0x0004
#define GIMP_MODULE_ABI_VERSION 0x0005
/**
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment