Commit 2a9bacb5 authored by Michael Natterer's avatar Michael Natterer 😴

configure.ac: require Babl >= 0.1.31 and GEGL >= 0.3.21

parent 0ef3795f
......@@ -480,7 +480,7 @@ sanity_check_babl (void)
#define BABL_REQUIRED_MAJOR 0
#define BABL_REQUIRED_MINOR 1
#define BABL_REQUIRED_MICRO 30
#define BABL_REQUIRED_MICRO 31
babl_get_version (&babl_major_version,
&babl_minor_version,
......@@ -518,7 +518,7 @@ sanity_check_gegl (void)
#define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 3
#define GEGL_REQUIRED_MICRO 20
#define GEGL_REQUIRED_MICRO 21
gegl_get_version (&gegl_major_version,
&gegl_minor_version,
......
......@@ -43,8 +43,8 @@ m4_define([gimp_stable],
m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.30])
m4_define([gegl_required_version], [0.3.20])
m4_define([babl_required_version], [0.1.31])
m4_define([gegl_required_version], [0.3.21])
m4_define([glib_required_version], [2.40.0])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment