Commit 15f86a80 authored by Martin Nordholts's avatar Martin Nordholts

Bump required GTK+ version to 2.18.1

Bump required GTK+ version to 2.18.1 so we get
e.g. gtk_widget_set_visible() and offscreen widget hierarchies. So far
we don't rely on bug fixes in any later releases.
parent 567cd437
......@@ -43,7 +43,7 @@ header files installed.
git://git.gnome.org/babl
git://git.gnome.org/gegl
4. You need to have installed GTK+ version 2.16.6 or newer.
4. You need to have installed GTK+ version 2.18.1 or newer.
GIMP also need a recent versions of GLib (>= 2.20.0) and
Pango (>= 1.20.1). Sources for these can be grabbed from
ftp://ftp.gtk.org/.
......
......@@ -43,7 +43,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
m4_define([babl_required_version], [0.1.0])
m4_define([gegl_required_version], [0.1.0])
m4_define([glib_required_version], [2.20.0])
m4_define([gtk_required_version], [2.16.6])
m4_define([gtk_required_version], [2.18.1])
m4_define([gdk_pixbuf_required_version], [gtk_required_version])
m4_define([cairo_required_version], [1.6.0])
m4_define([pangocairo_required_version], [1.20.1])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment