Commit 1586b0e5 authored by Mukund Sivaraman's avatar Mukund Sivaraman Committed by Mukund Sivaraman

bumped required libexif version to 0.6.15. This seems to fix #358117 for

2007-06-11  Mukund Sivaraman  <muks@mukund.org>

        * configure.in: bumped required libexif version to 0.6.15. This
        seems to fix #358117 for the various test images that were reported
        in it, and its duplicates. This version is in Debian unstable and   
        Fedora 7.


svn path=/trunk/; revision=22752
parent 04a509b0
2007-06-11 Mukund Sivaraman <muks@mukund.org>
* configure.in: bumped required libexif version to 0.6.15. This
seems to fix #358117 for the various test images that were reported
in it, and its duplicates. This version is in Debian unstable and
Fedora 7.
2007-06-11 Sven Neumann <sven@gimp.org>
Applied the second patch from Zbigniew Chyla. Improves
......@@ -58,7 +58,7 @@ m4_define([gnome_keyring_required_version], [0.4.5])
m4_define([libcurl_required_version], [7.15.1])
m4_define([dbus_glib_required_version], [0.70])
m4_define([libhal_required_version], [0.5.7])
m4_define([exif_required_version], [0.6.0])
m4_define([exif_required_version], [0.6.15])
AC_INIT([GIMP], [gimp_version],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment