Commit 02bd9de5 authored by Michael Natterer's avatar Michael Natterer 😴

configure: require GEGL 0.2.1 from git

this is obviously not exact, but better than 0.2.0 which definitely
doesn't work any longer.
parent 6b6d39fc
......@@ -389,7 +389,7 @@ sanity_check_gegl (void)
#define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 2
#define GEGL_REQUIRED_MICRO 0
#define GEGL_REQUIRED_MICRO 1
gegl_get_version (&gegl_major_version,
&gegl_minor_version,
......
......@@ -41,7 +41,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.11])
m4_define([gegl_required_version], [0.2.0])
m4_define([gegl_required_version], [0.2.1])
m4_define([glib_required_version], [2.32.0])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment