• Ell's avatar
    app, pdb: use compat formats for brushes/patterns in plug-ins · 82c44949
    Ell authored
    Plug-ins are not prepared to handle high-precision brushes/
    patterns, even when they're otherwise aware of high-precision
    drawables, so make sure to always use compat formats when
    communicating brush/pattern data to plug-ins.
    
    Allowing plug-ins to handle high-precision brush/pattern data would
    require some additional API.
    82c44949
gimpbrushselect.c 13.1 KB