• Sven Neumann's avatar
    INSTALL configure.in bumped minimum required version of gtk+ to 2.12.1. · 5523cc81
    Sven Neumann authored
    2007-12-12  Sven Neumann  <sven@gimp.org>
    
    	* INSTALL
    	* configure.in
    	* app/gui/gui.c (GTK_REQUIRED_MICRO): bumped minimum required
    	version of gtk+ to 2.12.1.
    
    	* app/widgets/gimpdockbook.c (gimp_dockbook_tab_drag_motion):
    	removed unused parameter that was needed for gtk+ < 2.12.1.
    
    svn path=/trunk/; revision=24334
    5523cc81
configure.in 56.5 KB