• Michael Natterer's avatar
    depend on GLib >= 2.4.5 and GTK+ >= 2.4.4. · 357dc2d7
    Michael Natterer authored
    2004-09-16  Michael Natterer  <mitch@gimp.org>
    
    	* configure.in: depend on GLib >= 2.4.5 and GTK+ >= 2.4.4.
    
    	* app/gui/gui.c: changed accordingly.
    
    	* app/sanity.c: ditto. Added check for GLib and put each check
    	into its own utility function. Enabled #if 0'ed check for
    	FreeType >= 6.2.7.
    
    	* app/widgets/gimpactiongroup.c
    	* app/widgets/gimpcursor.c
    	* app/widgets/gimpselectiondata.c
    	* app/widgets/gimpuimanager.c
    	* app/widgets/gimpwidgets-utils.c: removed workarounds for library
    	versions we refuse to start with.
    357dc2d7
configure.in 47.6 KB