Commit fb8c94c0 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

require latest glib and gtk+ releases (1.3.14). Bumped our version number

2002-02-18  Sven Neumann  <sven@gimp.org>

	* configure.in: require latest glib and gtk+ releases (1.3.14).
	Bumped our version number to 1.3.4.
parent ad12cbf3
2002-02-18 Sven Neumann <sven@gimp.org>
* configure.in: require latest glib and gtk+ releases (1.3.14).
Bumped our version number to 1.3.4.
2002-02-18 Sven Neumann <sven@gimp.org>
* app/core/gimpimagefile.c: implement thumbnail loading according
......
......@@ -2,7 +2,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT(etc/gimprc.in)
GLIB_REQUIRED_VERSION=1.3.13
GLIB_REQUIRED_VERSION=1.3.14
GTK_REQUIRED_VERSION=$GLIB_REQUIRED_VERSION
PANGOFT2_REQUIRED_VERSION=0.24
GTKDOC_REQUIRED_VERSION=0.6
......@@ -18,7 +18,7 @@ GTKDOC_REQUIRED_VERSION=0.6
#
GIMP_MAJOR_VERSION=1
GIMP_MINOR_VERSION=3
GIMP_MICRO_VERSION=3
GIMP_MICRO_VERSION=4
GIMP_INTERFACE_AGE=0
GIMP_BINARY_AGE=0
GIMP_VERSION=$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION.$GIMP_MICRO_VERSION
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment