Commit e5b7df07 authored by Michael Natterer's avatar Michael Natterer 😴

Depend on GLib >= 2.36.1

parent b243c7d7
......@@ -44,7 +44,7 @@ header files installed.
git://git.gnome.org/gegl
4. You need to have installed GTK+ version 2.24.10 or newer.
GIMP also need a recent versions of GLib (>= 2.30.2), GDK-Pixbuf
GIMP also need a recent versions of GLib (>= 2.36.1), GDK-Pixbuf
(>= 2.24.1), and Pango (>= 1.29.4). Sources for these can be grabbed
from ftp://ftp.gtk.org/.
......
......@@ -130,8 +130,8 @@ static gchar *
sanity_check_glib (void)
{
#define GLIB_REQUIRED_MAJOR 2
#define GLIB_REQUIRED_MINOR 32
#define GLIB_REQUIRED_MICRO 0
#define GLIB_REQUIRED_MINOR 36
#define GLIB_REQUIRED_MICRO 1
const gchar *mismatch = glib_check_version (GLIB_REQUIRED_MAJOR,
GLIB_REQUIRED_MINOR,
......
......@@ -42,7 +42,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.1.11])
m4_define([gegl_required_version], [0.2.1])
m4_define([glib_required_version], [2.32.0])
m4_define([glib_required_version], [2.36.1])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10])
m4_define([gdk_pixbuf_required_version], [2.24.1])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment