Commit d23ada70 authored by Michael Natterer's avatar Michael Natterer 😴 Committed by Michael Natterer
Browse files

depend on GTK+ >= 2.6.0 and pango >= 1.8.0.

2005-02-08  Michael Natterer  <mitch@gimp.org>

	* configure.in: depend on GTK+ >= 2.6.0 and pango >= 1.8.0.

	* app/gui/gui.c (gui_sanity_check): changed accordingly.
parent cdcbddfe
2005-02-08 Michael Natterer <mitch@gimp.org>
* configure.in: depend on GTK+ >= 2.6.0 and pango >= 1.8.0.
* app/gui/gui.c (gui_sanity_check): changed accordingly.
2005-02-08 Sven Neumann <sven@gimp.org>
* plug-ins/winicon/icosave.c: minor cleanup.
......
......@@ -249,8 +249,8 @@ gui_sanity_check (void)
const gchar *mismatch;
#define GTK_REQUIRED_MAJOR 2
#define GTK_REQUIRED_MINOR 4
#define GTK_REQUIRED_MICRO 4
#define GTK_REQUIRED_MINOR 6
#define GTK_REQUIRED_MICRO 0
mismatch = gtk_check_version (GTK_REQUIRED_MAJOR,
GTK_REQUIRED_MINOR,
......
......@@ -41,9 +41,9 @@ m4_define([gimp_full_name], [The GIMP])
# required versions of other packages
m4_define([glib_required_version], [2.6.0])
m4_define([gtk_required_version], [2.4.4])
m4_define([gtk_required_version], [2.6.0])
m4_define([gdk_pixbuf_required_version], [gtk_required_version])
m4_define([pangoft2_required_version], [1.4.0])
m4_define([pangoft2_required_version], [1.8.0])
m4_define([fontconfig_required_version], [2.2.0])
m4_define([gtkdoc_required_version], [1.0])
m4_define([gtkhtml2_required_version], [2.0.0])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment