Commit c0944df9 authored by Kelly Martin's avatar Kelly Martin
Browse files

bumped GTK req. to 1.2.6 -- I hadn't updated GTK or glib in a while and

	* configure.in: bumped GTK req. to 1.2.6 -- I hadn't updated GTK
	or glib in a while and the silent acceptance of out-of-date
	versions was making for a lot of annoying bugs.  This should be
	updated whenever appropriate, not simply ignored until major
	release time, people.
parent 8057d056
2000-01-02 Kelly Lynn Martin <kelly@poverty.bloomington.in.us>
* configure.in: bumped GTK req. to 1.2.6 -- I hadn't updated GTK
or glib in a while and the silent acceptance of out-of-date
versions was making for a lot of annoying bugs. This should be
updated whenever appropriate, not simply ignored until major
release time, people.
Sun Jan 2 16:43:46 CET 2000 Sven Neumann <sven@gimp.org>
 
* plug-ins/AlienMap/AlienMap.c
......
......@@ -96,7 +96,7 @@ ALL_LINGUAS="cs da de fi fr hu it ja ko nl no pl ru sk sv"
AM_GNU_GETTEXT
dnl Check for GTK+
AM_PATH_GTK(1.2.1,,
AM_PATH_GTK(1.2.6,,
AC_MSG_ERROR(Test for GTK failed. See the file 'INSTALL' for help.))
changequote(,)dnl
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment