Commit aa4460fb authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

prefer automake-1.7 over automake-1.6.

2003-02-24  Sven Neumann  <sven@gimp.org>

	* autogen.sh: prefer automake-1.7 over automake-1.6.

	* configure.in: removed the call to AC_PROG_RANLIB again since
	according to automake it is rendered obsolete by AC_PROG_LIBTOOL.
parent 69671295
2003-02-24 Sven Neumann <sven@gimp.org>
* autogen.sh: prefer automake-1.7 over automake-1.6.
* configure.in: removed the call to AC_PROG_RANLIB again since
according to automake it is rendered obsolete by AC_PROG_LIBTOOL.
2003-02-24 Michael Natterer <mitch@gimp.org>
* app/widgets/gimpcontainerview.[ch]: added "GDestroyNotify
......
......@@ -72,16 +72,16 @@ else
fi
echo -n "checking for automake >= $AUTOMAKE_REQUIRED_VERSION ... "
if (automake-1.6 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.6
ACLOCAL=aclocal-1.6
elif (automake-1.7 --version) < /dev/null > /dev/null 2>&1; then
if (automake-1.7 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.7
ACLOCAL=aclocal-1.7
elif (automake-1.6 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.6
ACLOCAL=aclocal-1.6
else
echo
echo " You must have automake 1.6 installed to compile $PROJECT."
echo " Get ftp://ftp.gnu.org/pub/gnu/automake/automake-1.6.3.tar.gz"
echo " You must have automake 1.6 or 1.7 installed to compile $PROJECT."
echo " Get ftp://ftp.gnu.org/pub/gnu/automake/automake-1.7.3.tar.gz"
echo " (or a newer version if it is available)"
DIE=1
fi
......
......@@ -90,7 +90,6 @@ dnl Initialize libtool
AC_PROG_CC
AC_LIBTOOL_WIN32_DLL
AC_PROG_LIBTOOL
AC_PROG_RANLIB
#################
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment