Commit aa0dd869 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann
Browse files

configure.in depend on the newest released babl, version 0.0.22.

2008-06-13  Sven Neumann  <sven@gimp.org>

	* configure.in
	* app/sanity.c (BABL_REQUIRED_MICRO): depend on the newest
	released babl, version 0.0.22.


svn path=/trunk/; revision=25941
parent f8a3b5fb
......@@ -260,7 +260,7 @@ sanity_check_babl (void)
#define BABL_REQUIRED_MAJOR 0
#define BABL_REQUIRED_MINOR 0
#define BABL_REQUIRED_MICRO 21
#define BABL_REQUIRED_MICRO 22
babl_get_version (&babl_major_version,
&babl_minor_version,
......
......@@ -40,7 +40,7 @@ m4_define([gimp_stable],
m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([babl_required_version], [0.0.21])
m4_define([babl_required_version], [0.0.22])
m4_define([gegl_required_version], [0.0.17])
m4_define([glib_required_version], [2.16.1])
m4_define([gtk_required_version], [2.12.1])
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment