Commit a5073ad9 authored by Michael Natterer's avatar Michael Natterer 😴
Browse files

configure.ac: require libpng 1.6.25

Addresses bug #765850, and probably avoids a gazillion of
vulnerabilities in the versions since the ancient 1.2.37
we required before.
parent a13460b8
......@@ -69,7 +69,7 @@ m4_define([libgudev_required_version], [167])
m4_define([gexiv2_required_version], [0.6.1])
m4_define([libmypaint_required_version], [1.3.0])
m4_define([lcms_required_version], [2.7])
m4_define([libpng_required_version], [1.2.37])
m4_define([libpng_required_version], [1.6.25])
m4_define([liblzma_required_version], [5.0.0])
m4_define([openexr_required_version], [1.6.1])
m4_define([gtk_mac_integration_required_version], [2.0.0])
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment