depend on GEGL 0.3.30

parent cdabe691
...@@ -518,7 +518,7 @@ sanity_check_gegl (void) ...@@ -518,7 +518,7 @@ sanity_check_gegl (void)
#define GEGL_REQUIRED_MAJOR 0 #define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 3 #define GEGL_REQUIRED_MINOR 3
#define GEGL_REQUIRED_MICRO 29 #define GEGL_REQUIRED_MICRO 30
gegl_get_version (&gegl_major_version, gegl_get_version (&gegl_major_version,
&gegl_minor_version, &gegl_minor_version,
......
...@@ -44,7 +44,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program]) ...@@ -44,7 +44,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages # required versions of other packages
m4_define([babl_required_version], [0.1.44]) m4_define([babl_required_version], [0.1.44])
m4_define([gegl_required_version], [0.3.29]) m4_define([gegl_required_version], [0.3.30])
m4_define([glib_required_version], [2.54.2]) m4_define([glib_required_version], [2.54.2])
m4_define([atk_required_version], [2.2.0]) m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10]) m4_define([gtk_required_version], [2.24.10])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment