Commit 9079bcad authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

app/errors.c s/The GIMP/GIMP/

2005-11-04  Sven Neumann  <sven@gimp.org>

	* app/errors.c
	* app/sanity.c: s/The GIMP/GIMP/
parent 4612d3eb
2005-11-04 Sven Neumann <sven@gimp.org>
* app/errors.c
* app/sanity.c: s/The GIMP/GIMP/
2005-11-03 Sven Neumann <sven@gimp.org> 2005-11-03 Sven Neumann <sven@gimp.org>
* app/gui/splash.c: set the splash image as back pixmap. * app/gui/splash.c: set the splash image as back pixmap.
......
...@@ -66,7 +66,7 @@ gimp_errors_init (const gchar *_full_prog_name, ...@@ -66,7 +66,7 @@ gimp_errors_init (const gchar *_full_prog_name,
g_return_if_fail (full_prog_name == NULL); g_return_if_fail (full_prog_name == NULL);
#ifdef GIMP_UNSTABLE #ifdef GIMP_UNSTABLE
g_printerr ("This is a development version of The GIMP.\n" g_printerr ("This is a development version of GIMP. "
"Debug messages may appear here.\n\n"); "Debug messages may appear here.\n\n");
#ifdef G_OS_WIN32 #ifdef G_OS_WIN32
......
...@@ -74,10 +74,10 @@ sanity_check_glib (void) ...@@ -74,10 +74,10 @@ sanity_check_glib (void)
{ {
return g_strdup_printf return g_strdup_printf
("%s\n\n" ("%s\n\n"
"The GIMP requires GLib version %d.%d.%d or later.\n" "GIMP requires GLib version %d.%d.%d or later.\n"
"Installed GLib version is %d.%d.%d.\n\n" "Installed GLib version is %d.%d.%d.\n\n"
"Somehow you or your software packager managed\n" "Somehow you or your software packager managed\n"
"to install The GIMP with an older GLib version.\n\n" "to install GIMP with an older GLib version.\n\n"
"Please upgrade to GLib version %d.%d.%d or later.", "Please upgrade to GLib version %d.%d.%d or later.",
mismatch, mismatch,
GLIB_REQUIRED_MAJOR, GLIB_REQUIRED_MINOR, GLIB_REQUIRED_MICRO, GLIB_REQUIRED_MAJOR, GLIB_REQUIRED_MINOR, GLIB_REQUIRED_MICRO,
...@@ -110,8 +110,8 @@ sanity_check_fontconfig (void) ...@@ -110,8 +110,8 @@ sanity_check_fontconfig (void)
{ {
return g_strdup_printf return g_strdup_printf
("The Fontconfig version being used is too old!\n\n" ("The Fontconfig version being used is too old!\n\n"
"The GIMP requires Fontconfig version %d.%d.%d or later.\n" "GIMP requires Fontconfig version %d.%d.%d or later.\n"
"The Fontconfig version loaded by The GIMP is %d.%d.%d.\n\n" "The Fontconfig version loaded by GIMP is %d.%d.%d.\n\n"
"This may be caused by another instance of libfontconfig.so.1\n" "This may be caused by another instance of libfontconfig.so.1\n"
"being installed in the system, probably in /usr/X11R6/lib.\n" "being installed in the system, probably in /usr/X11R6/lib.\n"
"Please correct the situation or report it to someone who can.", "Please correct the situation or report it to someone who can.",
...@@ -160,10 +160,10 @@ sanity_check_freetype (void) ...@@ -160,10 +160,10 @@ sanity_check_freetype (void)
{ {
return g_strdup_printf return g_strdup_printf
("FreeType version too old!\n\n" ("FreeType version too old!\n\n"
"The GIMP requires FreeType version %d.%d.%d or later.\n" "GIMP requires FreeType version %d.%d.%d or later.\n"
"Installed FreeType version is %d.%d.%d.\n\n" "Installed FreeType version is %d.%d.%d.\n\n"
"Somehow you or your software packager managed\n" "Somehow you or your software packager managed\n"
"to install The GIMP with an older FreeType version.\n\n" "to install GIMP with an older FreeType version.\n\n"
"Please upgrade to FreeType version %d.%d.%d or later.", "Please upgrade to FreeType version %d.%d.%d or later.",
FT_REQUIRED_MAJOR, FT_REQUIRED_MINOR, FT_REQUIRED_MICRO, FT_REQUIRED_MAJOR, FT_REQUIRED_MINOR, FT_REQUIRED_MICRO,
ft_major_version, ft_minor_version, ft_micro_version, ft_major_version, ft_minor_version, ft_micro_version,
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment