Commit 8e5c4ef9 authored by Martin Nordholts's avatar Martin Nordholts Committed by Martin Nordholts
Browse files

Update GEGL dependency to GEGL trunk.

2008-02-02  Martin Nordholts  <martinn@svn.gnome.org>

	* INSTALL: Update GEGL dependency to GEGL trunk.

svn path=/trunk/; revision=24777
parent 63af9580
2008-02-02 Martin Nordholts <martinn@svn.gnome.org>
* INSTALL: Update GEGL dependency to GEGL trunk.
2008-02-02 Martin Nordholts <martinn@svn.gnome.org>
* app/tools/gimppolygonselecttool.c
......
......@@ -28,8 +28,8 @@ header files installed.
1. You need to have installed a recent version of pkg-config available
from http://www.freedesktop.org/software/pkgconfig/.
2. You need to have installed GEGL version 0.0.14 or newer.
The GEGL sources can be grabbed from ftp://ftp.gimp.org/pub/gegl/.
2. You need to have installed GEGL trunk. To check out GEGL trunk:
svn co http://svn.gnome.org/svn/gegl/trunk gegl-trunk
3. You need to have installed GTK+ version 2.12.1 or newer. GIMP
also need a recent versions of GLib (>= 2.14.1) and Pango (>= 1.12.2).
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment