Commit 79366edc authored by Manish Singh's avatar Manish Singh

updated

* HACKING: updated

* configure.in: version number bump to 1.1

* plug-ins/deinterlace/Makefile.am: don't list files from other
directories

-Yosh
parent 7fc7fdf8
Wed Jan 20 20:45:23 PST 1999 Manish Singh <yosh@gimp.org>
* HACKING: updated
* configure.in: version number bump to 1.1
* plug-ins/deinterlace/Makefile.am: don't list files from other
directories
1999-01-20 Raja R Harinath <harinath@cs.umn.edu>
Satisfy a more pedantic `automake'.
......
If you want to hack on the GIMP project, it will make you life easier
to have the following packages installed:
- GNU autoconf 2.12
- GNU automake 1.3
- GNU libtool 1.2b
- GNU autoconf 2.13
- GNU automake 1.4
- GNU libtool 1.2d
- GNU gettext 10.35
Available in ftp://alpha.gnu.org/gnu
These should be available by ftp from prep.ai.mit.edu or any of the
fine GNU mirrors. Beta software can be found at alpha.gnu.org.
......
......@@ -376,8 +376,8 @@ LDADD = \
libgimpim.a \
$(top_builddir)/libgimp/libgimpi.a \
$(GTK_LIBS) \
$(GIMP_THREAD_LIBS) # \
# $(INTLLIBS)
$(GIMP_THREAD_LIBS) \
$(INTLLIBS)
DEPS = \
libgimpim.a \
......
......@@ -4,7 +4,7 @@ AC_INIT(gimprc.in)
dnl Initialize automake stuff
GIMP_MAJOR_VERSION=1
GIMP_MINOR_VERSION=1
GIMP_MICRO_VERSION=0
GIMP_MICRO_VERSION=1
GIMP_INTERFACE_AGE=0
GIMP_BINARY_AGE=0
GIMP_VERSION=$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION.$GIMP_MICRO_VERSION
......
......@@ -5,7 +5,6 @@ pluginlibdir = $(gimpplugindir)/plug-ins
pluginlib_PROGRAMS = deinterlace
deinterlace_SOURCES = \
$(top_srcdir)/plug-ins/megawidget/megawidget.h \
deinterlace.c
INCLUDES = \
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment