Commit 6a0d4758 authored by Manish Singh's avatar Manish Singh Committed by Manish Singh
Browse files

made the pygtk minimum version an m4 define as well.

2004-01-23  Manish Singh  <yosh@gimp.org>

        * configure.in: made the pygtk minimum version an m4 define as well.
parent 57911bbc
2004-01-23 Manish Singh <yosh@gimp.org>
* configure.in: made the pygtk minimum version an m4 define as well.
2004-01-23 Michael Natterer <mitch@gimp.org>
 
* app/app_procs.c
......@@ -47,6 +47,7 @@ m4_define([gimpprint_required_version], [4.2.0])
m4_define([gimpprint_toonew_version], [4.3.0])
m4_define([rsvg_required_version], [2.2.0])
m4_define([wmf_required_version], [0.2.8])
m4_define([pygtk_required_version], [1.99.15])
AC_INIT([GIMP], [gimp_version],
[http://bugzilla.gnome.org/enter_bug.cgi?product=GIMP],
......@@ -1188,7 +1189,7 @@ if test "x$enable_python" != xno; then
AM_CHECK_PYTHON_HEADERS(,[AC_MSG_ERROR(could not find Python headers)])
dnl check for PyGTK
PKG_CHECK_MODULES(PYGTK, pygtk-2.0 >= 1.99.15)
PKG_CHECK_MODULES(PYGTK, pygtk-2.0 >= pygtk_required_version)
AC_SUBST(PYGTK_CFLAGS)
fi
AM_CONDITIONAL(BUILD_PYTHON, test "x$enable_python" != xno)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment