Commit 69d2b3d3 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

INSTALL depend on GEGL 0.0.16 or newer.

2008-02-27  Sven Neumann  <sven@gimp.org>

	* INSTALL
	* configure.in: depend on GEGL 0.0.16 or newer.

svn path=/trunk/; revision=24992
parent 65871fe9
2008-02-27 Sven Neumann <sven@gimp.org>
* INSTALL
* configure.in: depend on GEGL 0.0.16 or newer.
2008-02-27 Sven Neumann <sven@gimp.org>
* app/core/gimpdrawable-transform.c (gimp_drawable_transform_affine):
......
......@@ -28,8 +28,9 @@ header files installed.
1. You need to have installed a recent version of pkg-config available
from http://www.freedesktop.org/software/pkgconfig/.
2. You need to have installed GEGL trunk. To check out GEGL trunk:
svn co http://svn.gnome.org/svn/gegl/trunk gegl-trunk
2. You need to have GEGL version 0.0.16 or newer. You can get it from
http://gegl.org/ or check it out from the subversion repository:
http://svn.gnome.org/svn/gegl/trunk
3. You need to have installed GTK+ version 2.12.1 or newer. GIMP
also need a recent versions of GLib (>= 2.14.1) and Pango (>= 1.12.2).
......
......@@ -40,7 +40,7 @@ m4_define([gimp_stable],
m4_define([gimp_full_name], [GNU Image Manipulation Program])
# required versions of other packages
m4_define([gegl_required_version], [0.0.15])
m4_define([gegl_required_version], [0.0.16])
m4_define([glib_required_version], [2.14.1])
m4_define([gtk_required_version], [2.12.1])
m4_define([gdk_pixbuf_required_version], [gtk_required_version])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment