Commit 62061c2a authored by Ville Pätsi's avatar Ville Pätsi Committed by Ville Pätsi
Browse files

Added depedency for lcms

2003-11-24  Ville Pätsi  <drc@gimp.org>

        * gimp.spec.in: Added depedency for lcms
parent 3ac6dc9e
2003-11-24 Ville Pätsi <drc@gimp.org>
* gimp.spec.in: Added depedency for lcms
2003-11-23 Sven Neumann <sven@gimp.org>
 
* libgimpwidgets/gimpwidgets.def: symbols changes by a patch from
......@@ -25,6 +25,7 @@ Requires: gimp-print >= @GIMPPRINT_REQUIRED_VERSION@
Conflicts: gimp-print >= @GIMPPRINT_TOONEW_VERSION@
Requires: gtkhtml2 >= @GTKHTML2_REQUIRED_VERSION@
Requires: librsvg2 >= @RSVG_REQUIRED_VERSION@
Requires: lcms
BuildRequires: gtk2-devel >= @GTK_REQUIRED_VERSION@
BuildRequires: fontconfig-devel >= @FONTCONFIG_REQUIRED_VERSION@
BuildRequires: libart_lgpl-devel >= 2.0
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment