Commit 6055d812 authored by Sven Neumann's avatar Sven Neumann Committed by Sven Neumann

prefer automake-1.7 over 1.8 since there are issues with the latter.

2004-01-26  Sven Neumann  <sven@gimp.org>

	* autogen.sh: prefer automake-1.7 over 1.8 since there are issues
	with the latter.
parent d3c82f39
2004-01-26 Sven Neumann <sven@gimp.org>
* autogen.sh: prefer automake-1.7 over 1.8 since there are issues
with the latter.
2004-01-26 Manish Singh <yosh@gimp.org> 2004-01-26 Manish Singh <yosh@gimp.org>
* app/core/gimpdrawable-blend.c (gradient_fill_region): use memcpy * app/core/gimpdrawable-blend.c (gradient_fill_region): use memcpy
...@@ -84,12 +84,12 @@ else ...@@ -84,12 +84,12 @@ else
fi fi
echo -n "checking for automake >= $AUTOMAKE_REQUIRED_VERSION ... " echo -n "checking for automake >= $AUTOMAKE_REQUIRED_VERSION ... "
if (automake-1.8 --version) < /dev/null > /dev/null 2>&1; then if (automake-1.7 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.8
ACLOCAL=aclocal-1.8
elif (automake-1.7 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.7 AUTOMAKE=automake-1.7
ACLOCAL=aclocal-1.7 ACLOCAL=aclocal-1.7
elif (automake-1.8 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.8
ACLOCAL=aclocal-1.8
elif (automake-1.6 --version) < /dev/null > /dev/null 2>&1; then elif (automake-1.6 --version) < /dev/null > /dev/null 2>&1; then
AUTOMAKE=automake-1.6 AUTOMAKE=automake-1.6
ACLOCAL=aclocal-1.6 ACLOCAL=aclocal-1.6
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment