Commit 5fcd41c2 authored by Yuri Syrota's avatar Yuri Syrota
Browse files

Updated Ukrainian translation

parent 2e713666
......@@ -7430,40 +7430,42 @@ msgstr "
#: plug-ins/gap/gap_decode_mpeg_main.c:689 plug-ins/gap/gap_decode_xanim.c:297
#: plug-ins/gap/gap_range_ops.c:1461
msgid "Select Frame Range"
msgstr ""
msgstr "¦ Ħ Ҧ"
#: plug-ins/gap/gap_decode_xanim.c:113
msgid "Conditions to run the xanim based video split"
msgstr ""
msgstr " Ҧ XANIM"
#: plug-ins/gap/gap_decode_xanim.c:121
msgid "1.) xanim 2.80.0 exporting edition (the loki version)"
msgstr ""
msgstr "1) xanim 2.80.0 exporting edition (Ӧ loki)"
#: plug-ins/gap/gap_decode_xanim.c:125
msgid " must be installed somewhere in your PATH"
msgstr ""
msgstr " ۦ ͦΦ PATH"
#: plug-ins/gap/gap_decode_xanim.c:129
msgid " you can get xanim exporting edition at"
msgstr ""
msgstr " xanim exporting edition "
#: plug-ins/gap/gap_decode_xanim.c:145
msgid ""
"2.) if your xanim exporting edition is not in your PATH or is not named xanim"
msgstr ""
"2) xanim exporting edition צΦ PATH "
"xanim"
#: plug-ins/gap/gap_decode_xanim.c:149
msgid " you have to set Environment variable GAP_XANIM_PROG "
msgstr ""
msgstr " ͦ GAP_XANIM_PROG "
#: plug-ins/gap/gap_decode_xanim.c:153
msgid " to your xanim exporting program and restart gimp"
msgstr ""
msgstr " xanim GIMP"
#: plug-ins/gap/gap_decode_xanim.c:161
msgid "An ERROR occured while trying to call xanim:"
msgstr ""
msgstr " ¦ xanim :"
#: plug-ins/gap/gap_decode_xanim.c:180
msgid "XANIM Information"
......@@ -7527,7 +7529,7 @@ msgstr ""
#: plug-ins/gap/gap_decode_xanim.c:287
msgid "Run asynchronously"
msgstr ""
msgstr " "
#: plug-ins/gap/gap_decode_xanim.c:288
msgid ""
......
......@@ -296,7 +296,7 @@ msgstr ""
#: plug-ins/script-fu/scripts/blend-anim.scm:0
msgid "<Image>/Script-Fu/Animators/Blend..."
msgstr ""
msgstr "<Image>/-/Φ/ͦ..."
#: plug-ins/script-fu/scripts/ripply-anim.scm:0
msgid "<Image>/Script-Fu/Animators/Rippling..."
......@@ -412,7 +412,7 @@ msgstr ""
#: plug-ins/script-fu/scripts/pupi-button.scm:0
msgid "<Toolbox>/Xtns/Script-Fu/Buttons/Round Button..."
msgstr "<Toolbox>/./-/ ..."
msgstr "<Toolbox>/./-// ..."
#: plug-ins/script-fu/scripts/beveled-button.scm:0
msgid "<Toolbox>/Xtns/Script-Fu/Buttons/Simple Beveled Button..."
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment