Commit 51e4549d authored by Ell's avatar Ell

configure.ac: fix last commit

Removed a little bit too much.
parent 52ae7d18
Pipeline #159290 failed with stages
in 21 minutes and 30 seconds
......@@ -714,6 +714,11 @@ PKG_CHECK_MODULES(GEGL, gegl-gegl_major_minor_version >= gegl_required_version,,
PKG_CHECK_MODULES(ATK, atk >= atk_required_version,,
[add_deps_error([atk >= atk_required_version])])
AM_PATH_GLIB_2_0(glib_required_version,,
[add_deps_error([glib >= glib_required_version],
[Test for GLIB failed])],
gobject)
PKG_CHECK_MODULES(GMODULE_NO_EXPORT, gmodule-no-export-2.0,,
[add_deps_error([gmodule-no-export-2.0])])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment